View Issue Details

IDProjectCategoryView StatusLast Update
0000029WoR[All Projects] Generalpublic2019-05-15 18:56
ReporterMarioAssigned ToMario 
PrioritynormalSeverityfeatureReproducibilityN/A
Status closedResolutionno change required 
Product Version 
Target VersionFixed in Version 
Summary0000029: Add support for WinPE ARM64 images
Description

no description provided

TagsNo tags attached.

Activities

Mario

Mario

2019-01-02 10:53

administrator   ~0000060

This feature would require Windows ADK to be installed on users' computers.
I could upload a ready-to-deploy package somewhere on the web, but I don't think WinPE is very useful after all.

Closing this for now.

Mario

Mario

2019-05-15 18:55

administrator   ~0000096

Looks like this has never been an issue. I've deployed the ARM64 boot.wim image generated by Windows ADK and the Pi boots to a CMD window as expected.
I think I've had issues booting the boot.wim image found inside the "sources" folder of a full ISO, but I'm not really sure.

Issue History

Date Modified Username Field Change
2018-11-13 16:23 Mario New Issue
2018-11-13 16:23 Mario Status new => assigned
2018-11-13 16:23 Mario Assigned To => Mario
2018-12-29 14:08 Mario Summary Add support for WinPE images => Add support for WinPE ARM64 images
2018-12-29 14:08 Mario Additional Information Updated View Revisions
2019-01-02 10:53 Mario Status assigned => closed
2019-01-02 10:53 Mario Resolution open => suspended
2019-01-02 10:53 Mario Note Added: 0000060
2019-01-02 10:53 Mario Target Version 1.0 =>
2019-05-15 18:55 Mario Note Added: 0000096
2019-05-15 18:56 Mario Resolution suspended => no change required