View Issue Details

IDProjectCategoryView StatusLast Update
0000042WoR[All Projects] Generalpublic2019-02-16 10:29
Reportersonicboom171Assigned To 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionunable to reproduce 
Product Version1.0 
Target VersionFixed in Version 
Summary0000042: error when installed
Description

2019-02-01 17:36:49.2542 [info] Windows on Raspberry (version 1.0.0)
2019-02-01 17:36:49.3011 [info] Loaded language file: English
2019-02-01 17:36:51.2754 [info] Loading disks...
2019-02-01 17:36:51.3223 [info] Detected disks:
2019-02-01 17:36:51.3223 [info] Disk 1 - SDHC Card - Removable Media - 14 GB
2019-02-01 17:36:52.9943 [info] Loading disks...
2019-02-01 17:36:53.0255 [info] Detected disks:
2019-02-01 17:36:53.0411 [info] Disk 1 - SDHC Card - Removable Media - 14 GB
2019-02-01 17:36:54.9645 [info] Selected device: Disk 1 - SDHC Card - 14GB
2019-02-01 17:37:05.8563 [info] Selected image (ISO): 17134.1.180410-1804.RS4_RELEASE_CLIENTCORE_OEMRET_A64FRE_EN-US.ISO
2019-02-01 17:37:05.8719 [info] Mounting the ISO image...
2019-02-01 17:37:07.4824 [info] ISO file mounted on: F:\
2019-02-01 17:37:07.4980 [info] Searching for the WIM image...
2019-02-01 17:37:07.4980 [info] Found WIM image: F:\sources\install.wim
2019-02-01 17:37:07.5449 [info] Selected edition: Windows 10 Home build 17134
2019-02-01 17:37:14.1528 [info] Selected drivers package: C:\Users\Admin\Downloads\Jailbreak files\raaspberry pi windows\WoA64_Drivers_25Sep18.zip
2019-02-01 17:37:14.4185 [info] Validating drivers package...
2019-02-01 17:37:14.4185 [info] The drivers package is valid.
2019-02-01 17:37:30.8212 [info] Selected UEFI firmware package: C:\Users\Admin\Downloads\Jailbreak files\raaspberry pi windows\RaspberryPiPkg-master\RaspberryPiPkg-master\Binary\prebuilt\2019Jan16-GCC5\RELEASE\RPI_EFI.fd
2019-02-01 17:37:30.8212 [info] Verifying the boot package...
2019-02-01 17:37:32.9977 [info] The local boot package is up to date!
2019-02-01 17:37:47.9988 [info] The installation process has started!
2019-02-01 17:37:47.9988 [info] Allocated partition letters:
2019-02-01 17:37:48.0144 [info] Windows partition: A
2019-02-01 17:37:48.0144 [info] Boot partition: B
2019-02-01 17:37:48.0144 [info] Formatting the target device...
2019-02-01 17:37:52.6601 [info] The target device has been erased!
2019-02-01 17:37:52.6601 [info] Applying the GPT image file to disk...
2019-02-01 17:37:54.4958 [error] The dd.exe process has returned an error!
2019-02-01 17:37:54.4958 [warn] The installation could not be finished!
2019-02-01 17:38:40.8709 [info] The installation process has started!
2019-02-01 17:38:40.8709 [info] Allocated partition letters:
2019-02-01 17:38:40.8709 [info] Windows partition: K
2019-02-01 17:38:40.8865 [info] Boot partition: L
2019-02-01 17:38:40.8865 [info] Formatting the target device...
2019-02-01 17:38:45.5849 [info] The target device has been erased!
2019-02-01 17:38:45.6005 [info] Applying the GPT image file to disk...
2019-02-01 17:38:47.2286 [error] The dd.exe process has returned an error!
2019-02-01 17:38:47.2442 [warn] The installation could not be finished!
2019-02-01 17:39:34.9829 [info] The installation process has started!
2019-02-01 17:39:34.9829 [info] Allocated partition letters:
2019-02-01 17:39:34.9829 [info] Windows partition: J
2019-02-01 17:39:34.9985 [info] Boot partition: K
2019-02-01 17:39:34.9985 [info] Formatting the target device...
2019-02-01 17:39:39.7822 [info] The target device has been erased!
2019-02-01 17:39:39.8075 [info] Creating the partitions...
2019-02-01 17:39:47.1636 [info] The partitions have been created!
2019-02-01 17:39:47.1793 [info] Applying the WIM image to: J
2019-02-01 18:27:17.8139 [info] The image has been applied to: J
2019-02-01 18:27:17.8340 [info] Installing the drivers...
2019-02-01 18:27:37.2572 [error] Could not find a part of the path 'C:\Users\Admin\Downloads\Jailbreak files\raaspberry pi windows\WoR_Release1.0\temp\drivers'.
2019-02-01 18:27:37.2572 [warn] The installation could not be finished!
happens at 100% completion

TagsNo tags attached.

Activities

sonicboom171

sonicboom171

2019-02-01 13:53

reporter   ~0000063

solved it myself temp file is deleted regardless

Mario

Mario

2019-02-01 16:52

administrator   ~0000065

Last edited: 2019-02-01 16:53

View 2 revisions

Glad to hear that you've solved the issue.

You shouldn't touch any folder inside the application directory. (like "temp", "lib", "utils", "res" etc.)
[error] Could not find a part of the path 'C:\Users\Admin\Downloads\Jailbreak files\raaspberry pi windows\WoR_Release1.0\temp\drivers'. means that the "drivers" directory no longer exists, but WoR never deletes it before the exit event.

Also, I see some errors from dd. (while using the GPT partition scheme)
Can you please upload the "WoR.log" file here? (it contains more detailed output). The logs from the logger window are not very helpful.

Mario

Mario

2019-02-16 10:29

administrator   ~0000069

Closed.

Issue History

Date Modified Username Field Change
2019-02-01 13:34 sonicboom171 New Issue
2019-02-01 13:53 sonicboom171 Note Added: 0000063
2019-02-01 16:33 Mario Note View State: 0000063: public
2019-02-01 16:52 Mario Note Added: 0000065
2019-02-01 16:53 Mario Note Edited: 0000065 View Revisions
2019-02-16 10:29 Mario Status new => closed
2019-02-16 10:29 Mario Resolution open => unable to reproduce
2019-02-16 10:29 Mario Note Added: 0000069