View Issue Details

IDProjectCategoryView StatusLast Update
0000043WoR[All Projects] Generalpublic2019-02-04 12:04
ReporterGotardAssigned To 
PriorityimmediateSeveritymajorReproducibilityalways
Status closedResolutionno change required 
Product Version1.0 
Target VersionFixed in Version 
Summary0000043: Overheating on RPI 3b
Description

The device temperature is going REALLY high while using Windows, never 've seen such thing on a RaspberryPi before. The CPU radiator that i have mounted on my board litteraly hurts on touch.
RPI 3B, WoR v1.0, Windows On Arm final version 1702 or something like that.
Also, many lags and crashes while using.

TagsNo tags attached.

Activities

Mario

Mario

2019-02-04 12:03

administrator   ~0000068

Windows is a bit too heavy for the Raspberry Pi 3, so a heatsink is must-have.
If you don't see any thermometer icon in the top right corner of the screen then the SoC temperature is below the maximum safe value (85C).

The crashes may be related to the broken USB driver, but we'll get a stable one soon. See the status here: https://discourse.pi64.win/t/mcci-usb-driver-status-2019-02-02

Slowdowns are normal since we don't have a proper graphics driver and the ARM cores are not that powerful.
USB booting may improve the performance a bit, but that's not possible with the current driver.

Closing this issue as it's not related to the WoR imager tool.

Issue History

Date Modified Username Field Change
2019-02-02 23:23 Gotard New Issue
2019-02-04 12:03 Mario Note Added: 0000068
2019-02-04 12:04 Mario Status new => closed
2019-02-04 12:04 Mario Resolution open => no change required