View Issue Details

IDProjectCategoryView StatusLast Update
0000055WoR[All Projects] Generalpublic2019-03-03 11:09
ReporterMaoliWolfAssigned To 
PrioritynormalSeverityminorReproducibilityN/A
Status closedResolutionno change required 
Product Version1.0.2 
Target VersionFixed in Version 
Summary0000055: GPIO driver seems not working
Description

I wrote UWP and C++ application then build on Windows Arm
both of the apps reported the device has no GPIO controller
but I saw the device was installed in devices manager

Steps To Reproduce

You can use Microsoft's example code to build

TagsNo tags attached.

Relationships

duplicate of 0000054 closed GPIO driver seems not working 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2019-03-03 08:27 MaoliWolf New Issue
2019-03-03 11:09 Mario Status new => closed
2019-03-03 11:09 Mario Resolution open => no change required
2019-03-03 11:09 Mario Relationship added duplicate of 0000054