View Issue Details

IDProjectCategoryView StatusLast Update
0000062WoR[All Projects] Generalpublic2019-06-30 14:25
ReporterMarioAssigned ToMario 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Target Version1.2Fixed in Version1.2 
Summary0000062: Fix bcdboot/bcdedit errors on Windows 10 ARM64
Description

The setup can't be completed on ARM64 machines because the app looks for the bcdboot/bcdedit executables in the wrong place.

TagsNo tags attached.

Activities

Mario

Mario

2019-06-30 11:51

administrator   ~0000097

Fixed.

Issue History

Date Modified Username Field Change
2019-06-30 10:55 Mario New Issue
2019-06-30 10:55 Mario Status new => assigned
2019-06-30 10:55 Mario Assigned To => Mario
2019-06-30 11:51 Mario Status assigned => resolved
2019-06-30 11:51 Mario Resolution open => fixed
2019-06-30 11:51 Mario Fixed in Version => 1.1.1
2019-06-30 11:51 Mario Note Added: 0000097
2019-06-30 14:25 Mario Fixed in Version 1.1.1 => 1.2
2019-06-30 14:25 Mario Target Version 1.1.1 => 1.2